Macのeclipseにsubclipseを入れても使えずに困った。

MacBook Pro(Lion)にPHPの開発環境を作るために、eclipseとsubclipseを入れてチェックアウトしようとしたら

変なエラーが出て進めない、、、

なんだかJavaHLライブラリがないと言うエラーのようで検索してみるとMac Portsでインストールできる事が判明。

$ sudo port install subversion-javahlbindings

これでようやく使える様になった。手こずってしまった、、、

広告

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中